3 Replies Latest reply on Oct 22, 2012 11:03 AM by dsabulsky

    Supported ePO version?

    pierce

      Hey, I have just been tasked with learning and setting up MoveAV on our virtual desktops.

       

      I am almost positive that when I reviewed the data a few weeks back I needed ePO 4.6.3 at a minimum to check this stuff in, but now i cant find this anywhere and im doubting myself.

       

      What is the minimum ePo version I should be on for this to run smoothly? I have an upgrade scheduled but if i can get testing this now etc... that would be helpful.

       

      thanks,

      Pierce