3 Replies Latest reply on Mar 24, 2008 1:14 PM by Grafis

    Upgrade HIPS 6 -> 7

      Appears ePO server 4.0 only supports HIPS 7.0 so I need to upgrade our existing HIPS 6.0 clients.

      Has anyone done this, if so any client side issues?
      Should I use the migration tool on the server for policies etc?

      I'm currently on ePO 3.6.1 and HIPS 6.1.0.598 Patch 3

      tia
      - g