Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1671 Views 3 Replies Latest reply: Oct 18, 2012 4:16 AM by tentlips60 RSS
tentlips60 Newcomer 7 posts since
Oct 10, 2012
Currently Being Moderated

Oct 17, 2012 10:53 AM

OMG This McAfee Total Protection is driving me nuts!!

My new laptop came with McAfee protection already on it for 30 days. When it expired I purchased Total Protection for £32. Since installation, I cannot type more than 30 strokes without the desktop going bright and this stops me typing so I have to click the cursor back onto the point where it stopped to enable me to continue typing. This is driving me insane, even typing this is so annoying. I can see about half inch of my blue desktop at the top of the screen and it just all of a sudden goes bright blue and stops me typing. Also when I try to click on the McAfee icon on my desktop it just brings up an empty white box. None of this happened before I installed the new software. I have SP1. Somebody did try to help me but asked me loads of technical questions which I didn't know the answer to and then said it must be a fault with the laptop but it was fine before I installed this. Can I uninstall and reinstall and how do I do it?

  • spc3rd Champion 339 posts since
    Oct 3, 2010

    Hi tentlips60,

     

         I see you were being helped by Moderator Peter in another post you made about this issue (see the link below).  Peter suggested you contact McAfee Technical Support in his last reply to you.  Did you contact Support?

     

    Also, it is best to remain with your original post about this issue until it is resolved, rather than creating another one.  When a poster does not post back to their topic, it gives the impression that your problem has been resolved.

     

    https://community.mcafee.com/message/259461#259461

     

    Regards,


    McAfee Forum signature.png

    Volunteer SiteAdvisor Reviewer
    Mid-Atlantic region (United States)

    (Please note:  I am just a volunteer, not employed by McAfee/Intel)

  • supp@user Newcomer 39 posts since
    Sep 21, 2012

    This is a known issue and i'd like you to do the following steps and try to resolve the problem:

      Don't reinstall ! This is the last step which is performed if nothing works!

     


    1. Click on your Start Menu, in the search field type CMD, a black window will open up.

     

    type inside java -version and provide the feedback here. (If Java version is not starting with 7, go to Java.com and install latest Java available.)

     

    In CMD window type regsvr32 jscript.dll and Enter

     

    In CMD window type regsvr32 vbscript.dll and Enter

     

    2. Go to Start Menu->Control Panel->Programs->Uninstall Program.

     

    on the left side of the screen go to Installed Windows Updates.

    -scroll down until you find Internet Explorer 9 and deinstall it.

     

    3. Go to Start Menu and in the search field type inetcpl.cpl and Enter

    -in the window that opens up under General Tab, click on Delete temporary files, cookies, history, etc.

    wait untill all that is cleared out.

     

    4.Go to Start Menu and in the search field type %temp% and Enter

    - delete EVERYTHING in the folder that opens up.

     

    5.Reboot the PC.

     

    6. If the problem persists, go to http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-9/worldwide-la nguages

    -download the version for your OS and install it again. Reboot again.

     

     

    Please provide us with feedback.

     

     

    Regards.

     

     




    If you didn’t go looking for it, don’t install it!

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points