1 Reply Latest reply on Oct 17, 2012 9:22 AM by lolly Branched to a new discussion.

    McAfee turns itself off

      I have McAfee internet secruity on my windows 7 laptop.  It keeps turning itself off and I get a pop up message saying my computers at risk.  When I turn it back on I have all kinds of problems with mycomputer.  My internet explorer stops working and I can't get online, if I try to run a scan it just sits on 0% complete, and my computer won't shut down.  When McAfee is turned off, like now, everything works fine.  Has anyone had this same issue or know how to fix it?  Unfortunately, I'm not much of a techie so I don't know where to start with this.

        • 1. Re: McAfee turns itself off
          Peter M

          Hello lolly,

           

          Is this Windows 7 SP1 (Service Pack 1) and are Microsoft Updates current?  You can tell if it's SP1 by right-clicking 'Computer' on your desktop or in the Start Menu and then selecting Properties.   Also can you open Internet  Explorer (whether or not it's your default browser) and go to Help/About and tell me the version please?    If it isn't IE9 I suggest it should be at your earliest convenience.

           

          This could be caused by malware or simply corruption which can be caused by a number of things but usually by indiscriminate use of registry cleaners and/or optimizers.   If that's the case see if they have restore button.

           

          Talking about restore, System Restore would be your easiest way out of this situation.   If you can't initiate it in regular more you should be able to in Safe Mode, reached by tapping F8 repeatedly while booting up and it's usually the first item on the menu that appears.

           

          System Restore is located in the Start/All Programs menu under Accessories > System Tools or simply type rstrui in the Search box immediately above your Start Button and when it appears in the window above, click it.

           

          Try to go back to before all this started.   If successful temporarily disable System Restore by turning it off and then back on again to get rid of the bad restore point.

           

          An excellent forum for Windows 7 help is located HERE.

           

           

           

           

          .

           

           

           

          Message was edited by: Ex_Brit on 17/10/12 11:07:55 EDT AM