1 Reply Latest reply on Oct 17, 2012 11:05 AM by Laszlo G

    McAfee Agent 4.6 deployed with EPO 4.0.0

      We have an old EPO environment and according article https://kc.mcafee.com/corporate/index?elq_mid=7098&elq_cid=2557176&page=content& id=KB71862 McAfee Agent 4.6 is not supported on EPO 4.0.

       

      Does someone know if it still works although it is not supported ?