0 Replies Latest reply on Oct 16, 2012 10:25 PM by myo

    Mcafee Endpoint encryption and Window 7 Chinese

      Hi,

       

      I am having problem with Mcafee EEM.

      Tried already 5 times installation Mcafee EEM

      EEM version is 5.2.9.

       

      After installed and rebooted, Window 7 stuck and unable to boot.

       

      Here is the error.

      "Wndow can not run.the reason is modified software and hardware. if you want to solve the problem . insert windows CD and reboot PC and recover"

       

      This is really a PAIN.

       

      I have tried to run WIndow Update and all update before installation Mcafee EEM to be sure that boot sector encryption was not modified. But still failed.

       

      Anyone can point me how to solve this.

       

      I don't mind about the data. But I don't want to install WIndow 7 again and again.

       

      Another note:.. I am rebooting Window 7 before encryption / and after completion full encrytion of Hard disk... STILL THE SAME...

       

       

       

      Regards,

      Myo

       

      Message was edited by: myo on 16/10/12 22:25:09 CDT