1 Reply Latest reply on Oct 16, 2012 8:36 AM by dsabulsky

    MOVE 2.6 and vCloud 5.1

    spongetron

      Is MOVE 2.6 compatible with VMWare vCloud 5.1? Are there any special requirements?