6 Replies Latest reply on Oct 17, 2012 5:10 AM by Don_Martin

    deploying EEPC via ePO

    biiro

      Hi,

       

      we just got a few EEPC (Endpoint Encryption) licenses, and I've installed the relevant software and extension packages, For what it's worth (v6.2).  I uninstalled my previous copy o0f disk encryption and the disk is also unencrpyted as well.  I can deploy the EEPC agent from ePO, but the software just will not install correctly.

       

      I've tried rebooting, re-installing my Security agent from scratch but just cannot seem to get it to work.  Any ideas?

       

      We are running:

       

      v4.6.2 of ePO

      v4.6 of the mcafee agent.

      v6.2 of the EEPC software and agent.

       

      Would appreciate any help available on this.

       

      Kind Regards

       

      Biiro

        • 1. Re: deploying EEPC via ePO
          Don_Martin

          Hello,

           

          what kind of error messages did you get? You also can install McAfee EE-GO for gathering  further information whether or not there is a software component blocking EEPC Installation.

           

          Regards

          • 2. Re: deploying EEPC via ePO
            biiro

            Hi Don,

             

            Seems to have sorted itself out now.  Removed all of the EEPC products from ePO 4.6 and restarted the server services, re-installed all the products relating to EEPC which we needed and re-installed my Mcafee Security agent, now seems to be working ok although slightly different to the test machines I used a few weeks ago.

            • 3. Re: deploying EEPC via ePO
              biiro

              Hi Don,

               

              Got a little further.  Managed to get the software onto the machine and set the users and policies correctly.  However the machine just wont encrypt.  been sat there for 24 hours now doing literally nothing.  The policy is set to encrypt "All Disks".

               

              The machine in question is a Windows 7 x64 machine.

              • 4. Re: deploying EEPC via ePO
                stuart153

                Hi biiro,

                 

                Is the policy enabled?  There's a tick box on the General tab of the Product Settings Policy.

                 

                We've also found that if you 'Update Security' from the client, this can also kick the encryption into action.  If you don't have access to the endpoint, try an Update Now from ePO server and select All packages

                • 5. Re: deploying EEPC via ePO
                  biiro

                  Hi Stuart,

                   

                  Yeh the policy is enabled (tick box checked), I've tried the other suggestion of doing an update security from the client.  Seems to have no effect, quite frustrating as all tests I did a few weeks ago worked fine, no problems at all whatsoever.

                  • 6. Re: deploying EEPC via ePO
                    Don_Martin

                    Hello,

                     

                    aren't there some clues in the MfeEpe.log file? Usually to find at: C:\program files\McAfee\Endpoint Encryption Agent\MfeEpe.log

                     

                    - Users are assigned?

                    - Did you tried EEGO for further infos?