1 Reply Latest reply on Oct 13, 2012 8:06 AM by Peter M

    When I click on my Mcafee icon I get a white box....please help

      Hi I was wondering if someone could help me step by step and use simple terms as I'm not very well at computers. I just downloaded Antivirus Plus 2012 and what I get is a white  box when I click on the icon.  Can this be fixed? I have a new Dell Inspiron computer that's only 2 months old.

        • 1. Re: When I click on my Mcafee icon I get a white box....please help
          Peter M

          Please can you post your operating system and service pack details also what version of Internet Explorer is installed?   This is important even if you don't use IE, other applications do including McAfee.   It doesn't have to be your default browser.

           

          So, if you have XP SP3 - IE8 should be installed and at default settings*, plus it and all it's add-ons must be smack-bang up to date.

           

          If you have Vista SP2 or Windows 7 SP1 - IE9 should be installed and at default settings*, plus it and all its add-ons must be smack-bang up to date.

           

          If you have a 64-bit Vista or 7 system like I do then you should be using the 32-bit IE for this purpose.   There are 2 listed in your Start/All Programs menu.

           

          *Default settings means no changes made to it since you got the machine.  If you have made changes open IE and go to Tools/Internet Options/Advanced and click Reset.

          OK any prompts and let it complete.

          Close and reopen IE and go to Tools/Manage Add-ons and re-enable any you need.

           

          See if that helps.

           

          If it doesn't contact Technical Support via the link under Useful Links at the top of this page and open a case with them.   It's free via phone or online chat.