1 Reply Latest reply on Oct 13, 2012 7:54 AM by exbrit

    Download available to protect Android devices

    Hayton

      I found a link in a LinkedIn McAfee group to this recent McAfee blog -

      "McAfee Provides Free Protection from Android Malware–USSD Dialer Exploit"

       

       

      Your Android device may be vulnerable to the malicious USSD codes exploit, which can initiate a wipe of data on your phone and SIM card. This vulnerability potentially affects any Android device running anything below Android 4.1.x (Jelly Bean). It is strongly recommended that you address this flaw immediately, as you may not have received an over-the-air software update.

       

      McAfee has created a free app, now available on Google Play, to protect your device.

       

      The instructions for downloading the app are included in the blog.

        • 1. Re: Download available to protect Android devices
          exbrit

          Interesting, I wonder if that is already included in All-Access Mobile Security?  (Which is the item on the top left list that's marked as Free in the pic below - click to enlarge, actually it's not free except on trial of course).

           

          I haven't yet used my device as a phone but certainly could and I suppose that risk does exist on all wi-fi devices that can communicate.

           

          Capture.JPG

           

          Edit:  Well it installed as an additional protection but what it does is ask you to choose it rather than your current Voip dialling app, which for a handheld device other than a Smartphone could be a nuisance as one must use the Voip app for phone calls.

          Will have to play around with this to see just what it can and can not do.

           

          Edit #2:  It really only applies to Any Android phone running Phone.apk v 4.1 or lower so have uninstalled.   Well that decided that one!!   In fact for Nexus pad users it tells you that more comrehensive security for your device is available using Mobile Security which I already have installed.

           

           

           

           

          .

           

           

           

           

           

           

           

          Message was edited by: Ex_Brit on 13/10/12 8:54:15 EDT AM