1 Reply Latest reply: Oct 23, 2012 2:31 PM by Gravity_zero RSS

    Java problems after upgrading from 6.1.1.18 (W2K3) to 7.1.3.5 (W2K8)

    epo909

      Hi all,

       

      I've upgraded my McAfee NSM Appliance (PE1950), previously NSM 6.1.1.18 on Windows 2003, to NSM 7.1.3.5 on Windows 2008.

      Everything went fine during the upgrade process, except for the Java.

       

      When I log-on from my workstation the java applets take several minutes to load (i.e. IPS Policies). I've checked a network capture and there are a lot of retransmissions going on, until the applet manages to connect to the nsm service. I don't have any network problem/cable because this only began to happen after the upgrade. So it must be something related to the operating system Windows 2008.

       

      Another problem I'm having is related with the real time manager, it takes a lot of time to open (+5 mins), again with a lot of tcp retransmissions, and when it finally loads the dashboard pane is totally clean (i.e. IPS), no tabs are available and I need to open them manually.

      Also I'm unable to 'Assgin Attack Filter' and 'Edit Attack Settings', as these options are disable (grey).

       

      I would like to point out that none of this problems occur is I logon locally on the NSM (the java versions are the same of the workstation).

       

      Can anyone help?

       

      Thanks,

      RD

        • 1. Re: Java problems after upgrading from 6.1.1.18 (W2K3) to 7.1.3.5 (W2K8)
          Gravity_zero

          Hi there,

          I had faced the same issue it was resolved after following the below steps:

           

          (a) Upgraded the JAVA version on the IPS manager to the latest & rebooted the manager appliance.

                The issue resolved the delay with IPS manager console & also the Real Threat Analyzer window.

           

          (b) Faced the issue with client workstations on accessing the IPS manger via https on opening the Real Threat Analyzer windows,

                so excluded port 8555 from the firewall from manager to client subnet.

           

           

          Hope this should resolve your issues.

           

          Regards

          Gravity_zero