1 Reply Latest reply: Oct 5, 2012 10:23 AM by Kary Tankink RSS

    HIP Client WiFi connectivity problems


      Dear all


      I have a question for you


      First when running with P1

      I had this scenario..

      Unable to connect to WiFi All models of Laptops and manufacterer, any OS

      When connect i dont get any DHCP address on laptop

      ---> Nothing at all in logfiles

      But if i would connect by cable i get a connection (ofcourse) then disconnect cable i can connect by WiFi

      Or if i connect with a 3G card and then WiFi its the same as above


      As i did say nothing in Logfiles at all

      Have gone through Mer files...nothing what i can find


      What i did was i installed P2 and then it works

      What i really would like to know, what changes in P2 would have made the WiFi to work

      Because al it says about Resolved issues are


      Host Intrusion Prevention (Host IPS) 8.0.0 Patch 2 Hotfix 771202


      Release Date: July 27, 2012
      McAfee recommends this release for all environments. Hotfix 771202 is considered an important stabilization and enhancement release. See KB51560 for information on ratings.


      Resolved issue
      The following issue has been fixed in this release:



      771202Issue: Some VPN clients fail to establish a VPN link when Host IPS 8.0 is installed on the system.


      Resolution: Updated the firewall logic to meet certain VPN client requirements.


      There must be something else that only McAfee Support has info about , please help me out in this


      Thanks in advance