2 Replies Latest reply on Nov 20, 2012 3:33 PM by Regis

    GoToAssist Stuck on Initializing...

    brupnick

      I'm trying to start a remote support session with a McAfee support representative, but GoToAssist has been stuck on Initializing... for almost 30 minutes. I have tried both IE and FireFox with the same result. Are there any logs for GTA that can tell me what's going on?

        • 1. Re: GoToAssist Stuck on Initializing...

          Hi - As mentioned offline, I will be happy to follow up to see why you are not able to connect from certain locations. You can send a private message and we can make necessary arrangements.

          - Matthew (Citrix GoToAssist)

          • 2. Re: GoToAssist Stuck on Initializing...
            Regis

            My favorite was from the other day when the GTA (GotoAssist) client ... got blocked on download by my MWG (Mcafee web gateway)... as malware "MGW: Heuristic.BehavesLike.Win32.ModifiedUPX.C"       while I was on a tier3 call for MEG (McAfee Email Gateway).   And that happened before the usual duck and weave to save it out to the desktop or MyDocumes to make sure VSE (VirusScan Enterprise) wouldn't "disallow execute from temp directory.

             

            Luckily I had a Bluecoat proxy still lying around to route through using someone else's very ineffective AV.

             

            <obligatory snark... as it's what gets us through the day managing security products>

            New product idea:  McAfee FML.  

            </snark>

             

            Message was edited by: Regis  typos on 11/20/12 3:33:09 PM CST