7 Replies Latest reply on Apr 20, 2013 2:29 PM by Peter M

    Is mcafee retarded?

      It keeps popping up a warning "your computer is at risk" so I click on it, it says real time scanning is off, so I enable it, it stays green for a second and then turns itself off and pops up another warning. Doing that for firewall too - WTF McAfee - are you guys retarded or something? Fix your F'in product, would you???

        • 1. Re: Is mcafee retarded?
          Peter M

          Obviously there is something wrong, either an infection or some other software is interfering with it.   What operating system and service pack is this and are you totally upo to date with all updates from Windows Update including those for parts of your system you may not use?

           

          Go to Start/Run and type in services.msc and check that the Windows Firewall Service is started and automatic.

           

          For infections there are some tools in the last link in my signature below.

           

          Have you used any registry cleaners or optimizers lately?

           

          Run the Virtual Technician and see if it fixes it:  http://mvt.mcafee.com/

           

           

           

          .

           

          Message was edited by: Ex_Brit on 30/09/12 4:10:28 EDT PM
          • 2. Re: Is mcafee retarded?
            Hayton

            Moved out of Help section to Home & Home Office - Security Center.

             

            Could indeed be malware disabling McAfee. It happens. The poster should perhaps download and run Stinger.

            1 of 1 people found this helpful
            • 3. Re: Is mcafee retarded?

              Thank you, that worked. I do hate McAfee though - it's just the easy default, but I think any product that charges $80 a year for a subscription ought to have a "contact us" email.

              1 of 1 people found this helpful
              • 4. Re: Is mcafee retarded?
                Peter M

                They do, right at the bottom of this and any of their web pages, see the 'Contact Us", plus you can contact Cystomer Service or Technical Support by phone, online chat and some cases email.

                • 5. Re: Is mcafee retarded?

                  Hi Peter, I tried that but it wouldn't upload - I wanted to just send an email and clicked on that option about 900 times and nothing happened - I did leave a grumpy message on the voice mail of the CA office. I know I sound like a whack case but I'm the least technical person who ever walked the planet and really have no idea how to do anything other than turn the computer on and off. I call the computer guy to install updates because they just confuse me. Anyway, thanks for the help - and love the "ex-Brit"  name - had a couple of British roommates back in the 1980s, both music promoters and totally fun.

                   

                  Well, thanks again, I'll try to sound less hysterical and bitchy in the future,

                   

                  Roxanne

                  • 6. Re: Is mcafee retarded?

                    I've been having the same 'Firewall turns off' problem for about two weeks. After trying everything suggested in all of the related posts I finally ran across a solution that worked immediately for me on Microsoft.com ...

                     

                    Cause

                    This may be caused because the “NT Service\MpsSvc” account does not have adequate permissions on the following registry key

                    HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess

                    Solution

                    1. In Registry Editor, browse to the key HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess
                    2. Right click SharedAccess, and click Permissions.
                    3. Click Add.
                    4. In the “Enter the object names to select” field, type “NT SERVICE\mpssvc”. Then click Check Names. The name should change to MpsSvc
                    5. Click OK.
                    6. Select Full Control in the Allow column.
                    7. Click OK.

                    Applies To

                    Windows 7 (all versions) / Windows Vista (all versions)

                    1 of 1 people found this helpful
                    • 7. Re: Is mcafee retarded?
                      Peter M

                      Very interesting solution dba-g and thanks for posting it.   I think I will now close this thread so that anyone with a similar case can start a new thread, if this solution doesn't help them.