2 Replies Latest reply on Sep 30, 2012 2:01 PM by Peter M

    http://search.fantastigames.com/453

      This virus has hijacked my browser so that Google Chrome does not start by default.  Followed the following instructions from Yahoo answers (see below) and now have Google back as default home page suspect virus is still lurking and may cause me more problems.  How do I check - McAffee Total Protection tells me I don't have a virus when I know I do!

       

      I figured out how to remove it myself.


      * In Chrome, click on the wrench at the top right side of your browser (just below the X that you click to close it).


      * At the top of the "Settings" page that opens look for "On Startup". Make sure the "Open a specific page or set of pages" radio button is selected.


      * Click on the "Set Pages" blue link that is right after the radio button we mentioned above.


      * You will see that it was set to use search.fantastigames.com/453 as your search engine. Click the big X to the right of that entry. That removes it.


      * In the empty box next to "Add a new page" type in www.google.com OR the web address to your browser of choice. Hit "enter".


      * Click OK & close the settings tab.


      * Test it out by closing Chrome and reopening it. It should go back to your normal homepage and search engine. The Fantastigames search page should never come up again.