1 Reply Latest reply on Oct 4, 2012 10:35 AM by travusb

    Fatal Error: [0xEE000007] Internal initialization error

      I have two users experiencing this same problem and both had a very similar histories.

       

      First both recomputers had to be rebuilt after they had been added to the ePO server.

      After they were reimaged the McAfee agent and endpoint encryption were installed and activated.

      After almost a month later they started getting the "Fatal Error: [0xEE000007] Internal initialization error" at startup when it asks for a username.

       

      This is the log in MfeEpe.log:

       

      2012-09-27 21:11:10,654 INFO    EpoPlugin                            enforcePolicy: new policy store created (session 1348689477).

      2012-09-27 21:11:11,060 INFO    EpoPlugin                            enforcePolicy: Waiting for OptIn users (i.e. non-default UBP users) before enforcing policy.

      2012-09-27 21:11:11,091 INFO    EpoState                             == Start of policy enforcement ==

      2012-09-27 21:11:11,091 INFO    EpoPlugin                            enforceUserPolicy: Dispatching enforce policy event.

      2012-09-27 21:11:11,091 INFO    EpoPlugin                            policyHandler: handling EnforcePolicy event

      2012-09-27 21:11:11,091 INFO    MfeEpeStatusService                  Policy enforcement has started

      2012-09-27 21:11:11,262 INFO    EpoPlugin                            userHandler: handling AddLocalDomainUsers event

      2012-09-27 21:11:11,325 INFO    DomainUsers                          Didn't find any new local domain users.

      2012-09-27 21:11:11,325 INFO    EpoPlugin                            userHandler: handling AddLocalDomainUsers response

      2012-09-27 21:11:11,372 INFO    EpoPlugin                            userHandler: checking for machine ID/ePO server change.

      2012-09-27 21:11:11,387 INFO    EpoPlugin                            userHandler: processing user updates/requests

      2012-09-27 21:11:11,746 WARNING MfeEpeGenEncryptionProviderPlugin    ..\..\..\Src\EpeGenUserHandler.cpp: EPE_gen_user_handler::get_updated_users: 353: [0xEE000007] Failed to create user file index object

      2012-09-27 21:11:11,746 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler

      2012-09-27 21:11:11,824 ERROR   EpoPlugin                            userHandler: failed to perform user updates: [0xEE010002] [0xEE000007] Failed to create user file index object

      2012-09-27 21:11:11,824 INFO    EpoState                             == End of policy enforcement ==

      2012-09-27 21:11:11,824 ERROR   MfeEpeStatusService                  Failed to process a batch of user data received

      2012-09-27 21:11:11,824 INFO    MfeEpeStatusService                  Policy enforcement has completed

      2012-09-27 21:11:12,089 ERROR   MfeEpeGenEncryptionProviderPlugin    [0xEE000007] Failed to create user file index object

       

      In both cases the machine names appeared twice in ePO.

       

      Any help would be appreciated.

        • 1. Re: Fatal Error: [0xEE000007] Internal initialization error

          I've tried doing an emegancy boot on one of the machines but it gets stuck at the starting windows screen on windows 7.

          I can do a machine recovery and it boots just fine.

           

          EDIT 10/04/2012:

          Not sure how I did it but I managed to get the emergency boot to work and windows to boot.

          After that I let mcafee redownload the PBFS and after I rebooted it was fixed.

           

          Message was edited by: travusb on 10/4/12 10:35:31 AM CDT