1 2 3 Previous Next 23 Replies Latest reply on Oct 23, 2012 4:23 AM by anandeemac

    EEMAC 6.2 issues

    dssh

      Greetings.  I'm trying to encrypt a VM MAC running mountain lion, but somehow can't get it to encrypt.

      I downloaded the latest EEMAC package and deployed it through ePO.  I aded an AD user, registered the LDAP, and ran ldap synch task. When i open the status window on the client, it stays inactive and does not start encrypting. Any ideas?

        • 1. Re: EEMAC 6.2 issues
          flintstone1010

          I have the same problem. I tried to follow this process but it did not work: https://kc.mcafee.com/corporate/index?page=content&id=KB72112&pmv=print

          Would be nice if McAfee would include a document for encrypting virtual machines. This is such an amazing tool that can be used to train technicians as well as help test upgrades and patches.

          • 2. Re: EEMAC 6.2 issues

            Anything reported in the EEMac log file?

             

            https://kc.mcafee.com/corporate/index?page=content&id=KB68939&actp=search&viewlo cale=en_US&searchid=1348837877189

             

            Is the VM running 32 or 64bit UEFI?

             

            https://kc.mcafee.com/corporate/index?page=content&id=KB72242

             

            Message was edited by: SafeBoot on 9/28/12 9:14:34 AM EDT
            • 3. Re: EEMAC 6.2 issues
              dssh

              Is there anything specific I should look for in the log file?  I tried to follow the instructions on how to set up the debug, but when I type "sudo tail -fF -n2000 /Library/Logs/McAfee Endpoint Encryption.log", it tells me that the there is no such directory. However, the log file is there.

               

              Also, its a 64EFI.

              • 4. Re: EEMAC 6.2 issues
                Timmah

                Hi,

                 

                The placement of the quotation marks in your command look a little wrong. Because the log file name has spaces in it, the spaces either need to be escaped with backslashes, or the filename/path placed in quotation marks. I.e.

                 

                • sudo tail -fF -n2000 "/Library/Logs/McAfee Endpoint Encryption.log"
                • sudo tail -fF -n2000 /Library/Logs/McAfee\ Endpoint\ Encryption.log

                 

                Hope that helps.

                 

                Cheers,

                 

                Tim

                • 5. Re: EEMAC 6.2 issues
                  Timmah

                  I've just noticed that you've taken the command direct from the suggested KB article. I have contacted the relevant people to check the command and update the KB article if it's incorrect.

                   

                  Cheers,

                   

                  Tim

                  • 6. Re: EEMAC 6.2 issues
                    dssh

                    Thanks.  I will try the command with slashes. Also, I did not use quotation marks in the command.  I used it here to separate it out from the rest of the text.

                    • 7. Re: EEMAC 6.2 issues
                      dssh

                      Ok.  Below is a little piece from the log. Looks like there are a couple of errors that are screwing up the activation.  Any ideas of whats causing it?

                       

                      2012-10-01 16:17:58,000 INFO    EpoPlugin                            collectProperties: dispatching disk list to AgentHandler

                      2012-10-01 16:17:58,000 INFO    EpoPlugin                            enforcePolicy: new policy store created (session 1349107648).

                      2012-10-01 16:17:59,000 INFO    EpoState                             == Start of policy enforcement ==

                      2012-10-01 16:17:59,000 INFO    EpoPlugin                            enforcePolicy: Dispatching enforce policy event.

                      2012-10-01 16:17:59,000 INFO    EpoPlugin                            policyHandler: handling EnforcePolicy event

                      2012-10-01 16:17:59,000 INFO    EpoPlugin                            userHandler: handling AddLocalDomainUsers event

                      2012-10-01 16:17:59,000 INFO    EpoPlugin                            userHandler: handling AddLocalDomainUsers response

                      2012-10-01 16:17:59,000 INFO    EpoPlugin                            userHandler: dispatching GetAllUsers event to AgentHandler

                      2012-10-01 16:18:03,000 INFO    EpoPlugin                            collectProperties: dispatching disk list to AgentHandler

                      2012-10-01 16:18:23,000 INFO    EpoPlugin                            collectProperties: dispatching disk list to AgentHandler

                      2012-10-01 16:18:24,000 WARNING EpoMaLpcLog                          Service not available

                      2012-10-01 16:18:24,000 INFO    EpoPlugin                            userHandler: handling GetAllUsers response

                      2012-10-01 16:18:24,000 INFO    MfeEpeCoreEncryptionPlugin           --- Activation Begins ---

                      2012-10-01 16:18:24,000 INFO    MfeEpeCoreEncryptionPlugin           Size of provider order list in policy is 3

                      2012-10-01 16:18:24,000 WARNING MfeEpeCoreEncryptionPlugin           [0xEE010001] No providers installed

                      2012-10-01 16:18:24,000 WARNING MfeEpeCoreEncryptionPlugin           [0xEE010001] No providers installed

                      2012-10-01 16:18:24,000 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler

                      2012-10-01 16:18:24,000 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE010001] [0xEE010001] No providers installed

                      2012-10-01 16:18:24,000 INFO    EpoState                             == End of policy enforcement ==

                      2012-10-01 16:18:24,000 INFO    EpoPlugin                            userHandler: handling GetAllUsers response

                      2012-10-01 16:18:24,000 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE000006] No policy store

                      2012-10-01 16:18:24,000 INFO    EpoState                             == End of policy enforcement ==

                      2012-10-01 16:18:33,000 INFO    EpoPlugin                            collectProperties: dispatching disk list to AgentHandler

                      2012-10-01 16:18:53,000 INFO    EpoPlugin                            collectProperties: dispatching disk list to AgentHandler

                      2012-10-01 16:18:53,000 INFO    EpoPlugin                            enforcePolicy: No policy enforcement required (nothing has changed), waiting until next ASCI.

                      • 8. Re: EEMAC 6.2 issues
                        Timmah

                        Hi there,

                         

                        Looks like you're missing the provider package. That'd be "MfeEeMac". Did you deploy that also?

                         

                        Cheers,

                         

                        Tim

                        • 9. Re: EEMAC 6.2 issues
                          dssh

                          I did. I tried many times.  I first deploy the agent and deploy the software.  It then prompts me to reboot.  However, when I look at the products installed in ePO for this machine, it only shows the agent.

                          1 2 3 Previous Next