1 Reply Latest reply on Sep 24, 2012 10:32 AM by rackroyd

    Failed installation of VirusScan on Windows Server 2012

    denniz

      In my environment (business network), i'm using ePo 4.6 for all machines. Policies are to update/install Virusscan automatically.

      Now, we have a new server: Windows Server 2012. The agent is installing properly (this is done using the logon script of the domain). But installing the VirusScanner failes or does not work.

      I'm not seeing any error messages or something, but nothing happens when i run the 'update now' from ePo.

       

      The messages i see in the log on the server:

      maandag 24 september 2012 9:53:47

      Info

      Updater

      Checking update packages from repository ePO_ORION.

      maandag 24 september 2012 9:53:47

      Info

      Updater

      Initializing update...

      maandag 24 september 2012 9:53:47

      Info

      Updater

      Verifying catalog.z.

      maandag 24 september 2012 9:53:47

      Info

      Updater

      Extracting catalog.z.

      maandag 24 september 2012 9:53:47

      Info

      Updater

      Loading update configuration from: catalog.xml

      maandag 24 september 2012 9:53:48

      Info

      Updater

      Update list doesn't exist or is empty. Performing one-click update.

      maandag 24 september 2012 9:53:49

      Info

      Updater

      These updates will be applied if they are in the repository: Engine, DAT, EPOAGENT3000META, SIAREVOK1000, VIRUSCAN8800, LV2SNENG1000, BOCVSE__1000, MSCANENG1000, SUPPCLNT1000.

      maandag 24 september 2012 9:53:49

      Info

      Updater

      Downloading PkgCatalog.z.

      maandag 24 september 2012 9:53:49

      Info

      Updater

      Verifying PkgCatalog.z.

      maandag 24 september 2012 9:53:49

      Info

      Updater

      Extracting PkgCatalog.z.

      maandag 24 september 2012 9:53:49

      Info

      Updater

      Loading update configuration from: PkgCatalog.xml

      maandag 24 september 2012 9:53:50

      Info

      Updater

      Verifying V2datdet.mcs.

      maandag 24 september 2012 9:53:50

      Info

      Updater

      Unable to find any qualifying product(s).

      maandag 24 september 2012 9:53:50

      Info

      Updater

      Update Finished

       

       

      Looks like something to do with 'qualifying product(s)'. But i'm not sure.

      On all the other servers/workstations with Windows 7, Vista, Server 2008, Server 2008R2, Server 2003 etc. etc. in our domain it works like it should. But i'm not getting the VirusScan installed on Windows Server 2012.