1 Reply Latest reply on Sep 18, 2012 8:24 AM by SafeBoot

    Can not retrieve data

      Managed to successfully retrieve data from numerous hard drives in the past but on this occasion it appears to be not quite as straight forward.
      Used Wintech disk various times successfully in the past and I am also using it on this particular hard drive in question which is in the original
      laptop that it has always been in (HP 8440p).

       

      Bit of background on the issue, the user was watching a DVD, the picture froze for a few seconds, this happened twice then a loud noise, laptop blue screens.

       

      When Wintech disk loaded it authorised ok with daily code.

       

      Could not authenticate from Database (C: Drive not displayed) 
      Could not authenticate from SBFS (Error code: 0xe002001b. Description: Unable to find the system boot disk)
      Could not see c: drive in A43 File Management Utility

       

      Can only authenticate via SDB file saved to a usb pen
      Still could not authenticate from Database (C: Drive not displayed) (Although I know it has already authenticated, choosing this option has worked in the

      past after using the SDB file.) 
      Could not authenticate from SBFS (Error code: 0xe002001b. Description: Unable to find the system boot disk) (Although I know it has already authenticated,

      choosing this option has also worked in the past after using the SDB file.)
      Could not see c: drive in A43 File Management Utility even after authenticating via SDB file.

       

      Prior to authenticating via the SDB file the option to 'Remove EEPC' was not available, however after authenticating via the SDB file it was ('Win Tech',

      'Remove EEPC').
      In the past when all else fails this option has allowed me to decrypt the disk (a couple of hours or sometimes 2days!!) but once decrypted I have been able

      to view the data much to the delight of the user. On this particular occasion when I try to decrypt via 'Win Tech', 'Remove EEPC' it presents the error message "Exception E002001B occurred while trying to decrypt..."

       

      Took the disc to a Data Recovery company to have the HD cloned, I have repeated the above process on the new cloned disc to no avail. Please could you advise

      on how to retrieve the data if possible?

       

      I have not tried any other options as I did not want to mess around with something I did not fully understand and potentially make things worse,
      I have only tried the mentioned above which has proved successful in retrieving data in the past.

       

      PS when pasting the above error messages in to the McAfee knowledge base none of the answers seemed to provide a way of retrieving the data.

       

      Any help would be much appreciated.

        • 1. Re: Can not retrieve data

          If the drive is not displayed, you simply don't have the right HDD drivers on your WinPE build - either fix that, or set the BIOS to "compatibility mode" so the default Microsoft drivers work.

           

          Nothing EEPC does will stop the partition showing up, it will just appear unformatted.