1 Reply Latest reply on Sep 14, 2012 11:14 AM by mischaboender

    ePO deployment to OS X 10.5 alongside OS X 10.8?

      How does one convince ePO to deploy the last 10.5-compatible version of McAfee Security alongside the first 10.8-compatible version?

       

      It looks like Leopard support was dropped mid-1.1/9.1, while ML support was added in 1.2/9.2.

       

      However, ePO regards 9.2 as "the same" as 9.1 - both import as VSCANMAC9100, and thus ePO expects to replace 9.1 with 9.2 - both can't be in "Current" at the same time.

       

      (Yes, I want to get them moved to newer systems, but it's taking time.)

       

      ePO = 4.6