2 Replies Latest reply: Sep 14, 2012 5:05 AM by Ex_Brit RSS

    Firewall imposible de activar

    koneko

      Hola!

      Tengo un gran problema con mi antivirus, desde hace 3 semanas no puedo habilitar mi firewall, busque ayuda en soporte por chat y nunca me conecta, tambien participe en una discusion sobre el mismo problema pero, como no hablo inglés, me ha sido un poco complicado solucionarlo. Bien aqui les pongo algunas capturas de mi patnalla sobre el problema que les digo.

       

      http://i569.photobucket.com/albums/ss137/matsulovz/needhelp/mcafee.jpg

      http://i569.photobucket.com/albums/ss137/matsulovz/needhelp/virtualtechnician.jpg

       

      Y desde que tengo este problema me sale error del Buffer:

       

      http://i569.photobucket.com/albums/ss137/matsulovz/needhelp/ccerror.jpg

       

      Ojalá alguien pueda ayudarme con este gran problema que no puedo resolver.

       

      Gracias y saludos!

        • 1. Re: Firewall imposible de activar
          Ex_Brit

          Continued from here:  https://community.mcafee.com/thread/44099?start=10&tstart=0

           

          Have you been running Registry Cleaners or Optimizers?   These will destroy McAfee and other software, so if you have please reverse the process if possible.

           

          Can you use System Restore to go back the 3 weeks to before all this started?

           

          If successful please update Windows with ALL updates that are offered by Windows Update and update any other software necessary.

           

          Local support in Spanish would have been easier to negotiate.

           

           

           

           

           


           

           

           

           

           

          Message was edited by: Ex_Brit on 14/09/12 5:57:52 EDT AM
          • 2. Re: Firewall imposible de activar
            Ex_Brit

            Another thing to try....go to Start and in the Search box type services.  When services or services.msc appears above click it to open and OK any prompts.

             

            Scroll down the Services panel and when you come to Windows Firewall make sure that service is Started and Automatic.

             

            If it isn't double-click it to open and make it so.

             

            That service must be started to enable any firewall to work.

             

            Message was edited by: Ex_Brit on 14/09/12 6:05:26 EDT AM