2 Replies Latest reply on Sep 10, 2012 10:59 AM by SteveKaye@Baird

    McAfeeLabs Threat Advisory: No Information Available

    SteveKaye@Baird

      I recently updated to ePO 4.6.3 over the top of 4.0.0 Patch 7 (Build 1363) and I am now seeing this on the dashboard display.  The system is pulling the DATs from the repository without issue, but it doesn't show the latest available. 


      I saw one article about this indicating there could be an issue with the proxy config, but we do not use a proxy in our environment.  In addition, the second cause for this issue according to the article could be that there is no McAfeeHttp repository set up - which is also not the case as we have both McAfeeHttp and McAfeeFTP set up as sources.

       

      I can also browse to the site without issue, so I know it's not a firewall config problem.

      http://myavert.avertlabs.com:8801/ReportService.asmx

       

      KB Article:

      https://kc.mcafee.com/corporate/index?page=content&id=KB73404&actp=search&viewlo cale=en_US&searchid=1347291294640

       

      ----

       

      No Information Available
      The last master repository pull was at 9/10/12 9:59:51 AM CDT and was successful.

       


        My Repository Latest Available
      AMCore Content Package: 1046.0 --
      Anti-Spam Engine and Rule Update: 3506.3506 --
      Anti-Spam Engine for Windows: 2.2.0.9309 --
      Buffer Overflow DAT for VirusScan Enterprise: 516 --
      Buffer Overflow DAT for VirusScan Enterprise: 499 --
      DAT: 6830.0000 --
      DAT (Previous) : 6829.0000 --
      Engine: 5400.1158.4778 --
      Engine (Previous) : 5301.4018.4498 --
      ExtraDAT: Generic.Tra!8bc4f0fdc6a4 --
      Host Intrusion Prevention Content: 8.0.0.4485.4485 --
      Host Intrusion Prevention Content: 8.0.0.4517.4517 --
      Host Intrusion Prevention Content: 8.0.0.4485.4485 --
      Linux Engine: 5400.1158.4778 --
      Linux Engine: 5300.2777.4340 --
      MER for ePO: 2.5.1.0.1348 --
      Mac Engine: 5400.1158.4778 --
      Mac Engine: 5300.2777.4340 --
      SIARevocation: 1.0 --
      VirusScan Enterprise: 8.5.0 --
      VirusScan Enterprise: 8.7.0 --
      VirusScan Enterprise: 8.8.0 --
      ePO Agent Key Updater: 4.6.0.1694 --
      ePO-MVT Content: 1.0.3.8.8 --

       

       

      --------------------------------------------------------------------------------

       

      The latest McAfee Labs information was not successfully retrieved.

       


      McAfee Labs Security Threats: 0 unread

       

      Last check: 9/10/12 10:19:13 AM CDT 

       

      Message was edited by: SteveKaye@Baird on 9/10/12 10:41:24 AM CDT

       

      Message was edited by: SteveKaye@Baird on 9/10/12 10:46:07 AM CDT

       

      Message was edited by: SteveKaye@Baird on 9/10/12 10:47:06 AM CDT
        • 1. Re: McAfeeLabs Threat Advisory: No Information Available
          Laszlo G

          You should have a look at EpoApSvr.log under \Program Files\McAfee\ePolicy Orchestrator\DB\Logs and see what's happening with the myavert checks

          • 2. Re: McAfeeLabs Threat Advisory: No Information Available
            SteveKaye@Baird

            Looks ok to me...

             

             

            20120910104905 I #05148 INETMGR  Starting download session for url myavert.avertlabs.com:8801

            20120910104905 I #05148 NAINET   HTTP Session initialized

            20120910104905 I #05148 NAINET   Connecting to HTTP Server using Microsoft WinInet

            20120910104905 I #05148 NAINET   Trying to connect to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_PRECONFIG

            20120910104905 I #05148 NAINET   Connected to Server: myavert.avertlabs.com on Port: 8801 using WinInet

            20120910104905 I #05148 INETMGR  Started download session 1 for site myavert.avertlabs.com:8801

            20120910104905 I #05148 SITEMGR  GeneralInetRequestThreadProc: Downloading /reportservice.asmx

            20120910104905 I #05148 INETMGR  Downloading file reportservice.asmx from session 1, LocalDir=C:\WINDOWS\TEMP\nai26CF.tmp\00000000, RemoteDir=

            20120910104905 I #05148 NAINET   Open URL: http://myavert.avertlabs.com:8801/reportservice.asmx

            20120910104905 I #05148 NAINET   Trying to download using Microsoft WinInet library

            20120910104905 I #05148 NAINET   Connecting to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_DIRECT

            20120910104905 I #05148 NAINET   No resume download needed, calling InternetOpenUrl

            20120910104908 I #05148 NAINET   Downloading a file of total size: 7, content-length: 7

            20120910104908 I #05148 NAINET   Downloaded 7876 bytes this time

            20120910104908 I #05148 NAINET   Downloaded 0 bytes this time

            20120910104908 I #05148 INETMGR  Downloaded file reportservice.asmx successfully in session 1

            20120910104908 I #05148 NAINET   HTTP Session closed

            20120910104908 I #05148 NAINET   ------------------------------------------------------------

            20120910104908 I #05148 INETMGR  Session 1 ended, result=1