2 Replies Latest reply on Sep 12, 2012 12:17 AM by petersimmons

    Anyone using VSE8.7P1-5 / Windows 2008R2 / xenapp6.0 ?

    Isagel

      McAfee KB51111 says VSE 8.7 is not compatible with citrix 6.0 and I don't want to upgrade to 8.8.  Just wondering if anyone has experience with this setup.