1 2 Previous Next 18 Replies Latest reply on Sep 6, 2012 5:40 PM by karthiks

    Bug, All Access, Help is Immobile

    indinfer

      Steps to problem:

       

      1. Open All Access. See Home Page.

      2. Click on "? Help" in upper right of dialog. See "Help and Support Page".

      3. Click on the blue Help link. See Help open in upper left corner of screen.

      4. Try to drag the help window to any more convenient location. See that the help window is immobile. And that is the problem.

       

      The problem is that the McAfee help window might be covering icons that the user might want to access while the McAfee help window is open. The help window also does not provide any provision to minimize. So, there is no way to access the Desktop Icons that the Help Window is covering.

        • 1. Re: Bug, All Access, Help is Immobile

          Hi,

           

          It would be great if you attach a screen shot of the window so it may help to proceed further. Thanks,

          • 2. Re: Bug, All Access, Help is Immobile
            indinfer

            karthiks wrote:

             

            Hi,

             

            It would be great if you attach a screen shot of the window so it may help to proceed further. Thanks,

             

             

            I attached a screen shot. Upper left is the help window. In the middle is the help page of All Access. The help window is covering icons I might want to open while I have the McAfee help window open. It help window is immobile. I cannot drag it to some other place on the Desktop. And I cannot resize it.

            • 3. Re: Bug, All Access, Help is Immobile
              indinfer

              By the way, I reported a different bug here:

               

              https://community.mcafee.com/message/254307#254307

               

               

              The other bug is different. The other bug is:

               

              Aug 29, 2012 9:54 AM

              Bug, All Access, Help Link to McAfee Support Website Does Not Work

              This question is Assumed Answered.

              Steps to problem:

               

              1. Open All Access. See Home Page.

              2. Click on "? Help" in upper right of dialog. See "Help and Support Page".

              3. Click on the blue "McAfee Support Website" link. Nothing happens. That is the problem. Nothing happens. No browser opens. The default browser does not open to the McAfee Support Website.

               

              I think when you click on "McAfee Support Website" (refer to screen shot in this discussion thread in my preceeding post) nothing happens. I think it should open the McAfee Support Website in the default browser. My default browser is Google Chrome.

               

              I am adding this bug report to this discussion thread as Ex_Brit requested.


              • 4. Re: Bug, All Access, Help is Immobile

                Hi,

                 

                Can you try the below steps :

                 

                • Shutdown the Computer
                • Check for the key “F8” in your keyboard
                • Start tapping the “F8” after turn on the computer
                • Check whether you are getting the windows boot options screen
                • Select “ Safe Mode with Networking ” using keyboard arrow keys and press ENTER
                • Wait for the files to Load and login to the user
                • Now try to check with your issue and check whether it is working or not
                • 5. Re: Bug, All Access, Help is Immobile
                  indinfer

                  karthiks,

                   

                  I started the computer in "Safe Mode with Networking" as you said. The Help Window is still immobile and does not resize in safe mode. However, the link to the McAfee Support Website does work.

                   

                  This is what I did after starting Windows in Save Mode with Networking:

                   

                  The McAfee Icon was not in the Task Bar. So, I started McAfee from the Start Menu (Start / All Programs / McAfee / McAfee All Access - Total Protection). When McAfee started, it said, "You computer is at risk. Real-Time Scanning is off.". I clicked the "Turn On" button. But every time, McAfee turned Real-Time Scanning off again. Therefore, I clicked the "Dismiss" button.

                   

                  The status I saw was:

                  • Real-Time Scanning: off
                  • Updates: Current
                  • Firewall: On
                  • Subscription: Active

                   

                  I clicked on "? Help" in the upper right. I got the "Help and Support" panel.

                   

                  I clicked on the "Help" link. The Help Window opens. I tried to drag the borders and tried to drag the window from the top. I get the exact same behavior. The Help Window is still immobile and does not resize even in Safe Mode with Networking.

                   

                  I closed the Help Window by clicking on the 'x' in the upper right. Now I am back to the "Help and Support" panel. I clicked on the McAfee Support Website link. This time the default browser (Chrome) opened to the McAfee Support Website, as it should.

                   

                  I restarted Windows in Normal Mode. The same two problems still exist: (1) The Help Window is still immobile and does not resize, (2) Clicking on the McAfee Suport Website link does not open any browser.

                   

                  What do we do from here?

                  • 6. Re: Bug, All Access, Help is Immobile

                    Hi,

                     

                    No Worries if the Real time scanning is disabled in safe mode because it will not work in Safe Mode. How many login users you have?

                    • 7. Re: Bug, All Access, Help is Immobile
                      indinfer

                      I'm the only one logging in to this computer.

                      • 8. Re: Bug, All Access, Help is Immobile

                        Hi,

                         

                        So let’s create a new user account and check with the issue. Follow the below steps to create a new user account in your computer and log off your computer  then login to the new user account you create. Check your issue with McAfee and update me. Thanks,

                         

                        To create a user account

                         

                        1. To open User Accounts, click the Start button , click Control Panel, click User Accounts and Family Safety, and then click User Accounts.
                        2. Click Manage another account.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
                        3. Click Create a new account.
                        4. Type the name you want to give the user account (It should not be the user name that you already have, name the new user account as Test), click the account type as Administrator , and then click Create Account
                        • 9. Re: Bug, All Access, Help is Immobile
                          indinfer

                          I created the new user account according to the procedure you gave me. This is what I found:

                           

                          From the McAfee Help Panel,  starting the help window: The help window is still immobile and still unsizeable.

                           

                          The McAfee web page come up just fine in Internet Explorer. Internet Explorer was the default browser in the new account. I changed the default browser to Chrome. Then clicking on "McAfee Support Website" link did nothing which was one of the problems.

                           

                          I went back to my regular account. I made Internet Explorer the default browser. I clicked on "McAfee Support Website" in the McAfee All Access Help panel. The McAfee website came up just fine. I then made FireFox my default browser. The "McAfee Support Website" again did not work. So, the link to McAfee Support only works with Internet Explorer as the default browser and does not work if Chrome or FireFox is the default browser.

                           

                          Is this McAfee's intention that that the McAfee Support Link will only work with Internet Explorer?

                          1 2 Previous Next