1 Reply Latest reply on Nov 5, 2009 5:33 AM by jmcleish

    VSE 8.7i and Windows 2008 server core

      Have you heard of something about VirusScan 8.7i support to Windows 2008 server core?
      Thanks. Orks.
        • 1. Re: VSE 8.7i and Windows 2008 server core
          jmcleish

          Supported environments for Common Management Agent and McAfee Agent 4.x
          KB51573

           

          MA 4.0 and 4.5 support core installs

           


          VirusScan Enterprise support for Windows Server 2008 (Longhorn)
          KB51942

           


          Microsoft Windows Server 2008 (Longhorn) support requires the VirusScan Enterprise (VSE) 8.5i repost package which includes Patch 5.

          The Core Server and Headless Server versions are also supported, but only if the system is managed by ePolicy Orchestrator (ePO). This means that the installation and management of settings must be done exclusively via ePO.

          HTH

          Jane