5 Replies Latest reply on Aug 30, 2012 8:37 AM by Peter M

    The TS101446 problem has completely 'destroyed' our laptop - please help

      We are at our wits' end, so hoping that someone can help.

       

      Before the McAfee update that caused so many problems, we have never had any issues whatsoever with our laptop (a gateway, getting on for five years old). We have Sky Broadband and have McAfee separately (had it for the lifetime of the laptop - again, no problems with it previously),

       

      Since the update, the following has happened:

       

      - No broadband ("Connection status unknown. The specified service does not exist as an installed device").

      - Windows Explorer is going incredibly, hair-pulling-out, slowly.

      - When we insert a memory stick, Windows Explorer doesn't 'pick it up', so we can neither upload or download from/to the stick.

      - We cannot uninstall McAfee from the control panel (it tells us that there was an error and won't let us proceed).

      - No sound ("The audio service is not running".)

       

      All of the above means that we cannot uninstall McAfee as per the fixes on this site, or download the MCPR (is that right?) that we loaded on a memory stick from a computer at work.

       

      My wife phoned Sky ("It's not our problem" - OK, we understand that) and McAfee (on the phone for an hour and the tech finally said "It must be your laptop at fault". Er, no. We've never had any issues with it at all until the McAfee update).

       

      On checking the McAfee Security centre under virus scan, we have version 15.0/DAT version 6806. I understand that it needs to read 6809 before the problem is resolved?

       

      The biggest thing about all of this is that we have all of our family photos on the laptop and fear we are now going to lose them all.

       

      Is there anyone who can assist, please?

       

      Many thanks

        • 1. Re: The TS101446 problem has completely 'destroyed' our laptop - please help
          Peter M

          Can you boot into "Safe Mode with Networking" by tapping F8 repeatedly while booting up, which may allow Internet access to download and run MCPR.  (It runs OK in Safe Mode).

           

          Alternatively, still in that mode, you could try offloading MCPR from the USB stick which may work in that mode

           

          3rd choice, still in that mode, initiate System Restore to go back to before all this happened.

           

          Start > All Programs > Accessories > System Tools

           

          or go to Start > Run and type in rstrui.exe

           

          Or in Vista/7 simply type that into the Start . Search box then click it when it appears above.

           

          Try that and report back please.

          • 2. Re: The TS101446 problem has completely 'destroyed' our laptop - please help

            Hi Peter (nice to talk to a fellow Brit!), really appreciate the prompt response.

             

            I forgot to say that we run Vista.

             

            We tried running in safe mode - still no internet. When you say offload MCPR from the memory stick in safe mode, at which point should we insert the stick?

             

            Will try the rest this evening and come back to you.

             

            Many thanks

            • 3. Re: The TS101446 problem has completely 'destroyed' our laptop - please help
              Peter M

              That would be Safe Mode With Networking, not the first choice, plain Safe Mode.   Try inserting the USB stick once you are on to your dekstop in that mode.  Not sure it will work though.

               

              Otherwise I do know that you can initiate System Restore in that mode because I've done it a thousand times.

              • 4. Re: The TS101446 problem has completely 'destroyed' our laptop - please help

                Hi Peter,

                 

                Tried the first option, "Safe Mode with Networking" - didn't work.

                 

                Tried the second option, offloading MCPR from the USB stick in safe mode - still didn't work.

                 

                Tried the last option, system restore - no luck.

                 

                Tried it again - still no luck.

                 

                Out of sheer desperation, tried it a third time, and....

                 

                SUCCESS!

                 

                (Just wanted to stretch out the drama!)

                 

                Don't know why, but it 'took' this time and restored back to a few days before the now infamous McAfee upgrade that caused all the problems. Now running like a dream as if nothing had ever happened.

                 

                Thank you SO much for your advice.

                 

                Only sour note for us is that we only have a month or so left of our current McAfee subscription and we've decided that, if they can do that much damage to our laptop with an update, we are not touching them again.

                 

                Cheers

                • 5. Re: The TS101446 problem has completely 'destroyed' our laptop - please help
                  Peter M

                  Normal update should take care of it now.   Or run the Virtual Technician which is geared to fixed this issue and some others http://mvt.mcafee.com/ and then you should be OK.

                   

                  Congrats on the success.