5 Replies Latest reply on Aug 31, 2012 6:43 AM by andrep1

    Déploiement agent

      Bonjour à tous,

       

      Je suis novice avec le produit ePo, je viens d'installer sur un serveur sous Windows 2008 R2 le logiciel ePo V.4.6, je souhaiterais déployer sur mes clients (10 systèmes en tout) la partie agent, mais quand j'essaye de déployer, voici le message d'erreur qui me revient :

       

      "Echec lors de l'authentification avec le système distant, erreur système : Nom de réseau introuvable"

       

      Pourtant, j'ai bien vérifié tous mes paramètres (nslookup pour le DNS...) et tout me semble correct...

       

      Pourriez vous m'aider ???

       

      Merci d'avance.

        • 1. Re: Déploiement agent
          andrep1

          Salut.

           

          Je commencerais par faire un test de déploiement à distance avec l'adresse IP, pour m'assure que ca fonctionne et que le compte utilisé pour le déploiement a les permissions nécessaire. Si ca fonctionne, c'est effectivement un problème de DNS. Le nslookup doit fonctionner directement sur le serveur ePO. Il est aussi nécessaire de pouvoir faire un ping du serveur ePO.

          1 of 1 people found this helpful
          • 2. Re: Déploiement agent

            Bonjour et merci pour cette réponse,

             

            Concernant le déploiement à distance avec l'adresse IP, est ce une fonctionnalité d'ePo, si oui, comment la mettre en oeuvre ou faut-il prendre la main à distance type bureau à distance ou par GPO pour tester l'installation à distance ?

             

            Ou se trouve l'exe (ou le .msi pour le déploiement par GPO) de l'agent de Mc afee sur le serveur ePo pour tester l'installation à distance ?

            • 3. Re: Déploiement agent
              andrep1

              Pour déployer avec une IP au lieu du nom, c'est le même processus (System Tree, System Tree Action, New System)

               

              Le premier choix pour pousser l'agent (

              Le coix suivant pour créer l'exécutable qui peut être utiliser pour faire le déploiement manuallement:

               

              L'exécutable crée contient l'agent ainsi que les coordonnées du serveur ePO et les clés d'encryption pour les communications!

              • 4. Re: Déploiement agent

                Bonjour,

                 

                Merci pour cette réponse, j'ai réussi à déployer un agent sur plusieurs machines qui faisaient parties du même sous-réseau IP, en fait, le problème venait du fait que le partage administratif admin$ n'était pas activé (étant donné que les stratégies de sécurité me désactivaient les dossiers administratifs pour raison de sécurité).

                 

                Par contre, je rencontre un autre problème, lorsque j'essaye de déployer des agents sur des clients qui font partis d'un sous réseau IP différent, la procédure se lance, on observe dans le fichier log "server" que le server commence le déploiement du fichier "FramePkg.exe" sur le poste client souhaité, mais au bout d'un moment (environ 10 minutes), une erreur apparaît du type :

                 

                "Erreur lors de la copie du fichier C:\...\FramePkg.exe vers \\xxx\admin$\FramePkg.exe, erreur système 64, le nom réseau spécifié n'est plus disponible"

                 

                On dirait qu' à partir du moment ou l'on souhaite déployer un agent sur un sous réseau IP différent, le déploiement plante....dois je faire un référentiel par sous-réseau IP ????

                 

                De plus, sur les clients du même sous réseau où les clients se sont correctement installés, je n'arrive pas à accéder à l'interface du client, en effet, quand je lance le navigateur web avec l'adresse du type, "http://xxxx:8081/", j'obtiens une erreur http 403 refusé. Le serveur trouve bien le site mais nous n'avons pas l'autorisation d'y accéder .... comment faire ??

                 

                Merci d'avance pour votre aide.

                • 5. Re: Déploiement agent
                  andrep1

                  Pour les autres souis-réseau, j'explorerais les règles des routeur impliqués.

                  Pour l'accès au log du client, 

                  1. Menu, Configuration, Server Settings, Port et vérifier le port configuré

                  2. Policy Catalog, McAfee Agent, et s'assurer que l'option suivante n'est pas activé:

                   

                  Pour moi le primier choxi reste de déployer l'agent avec le script de démarrage de AD