0 Replies Latest reply on Aug 22, 2012 12:41 PM by awsomaha

    Product Update to VSE 8.8 sp1 fails on numerous machines

    awsomaha

      I've been trying to figure out why some machines will update to 8.8.0.849 no issues, but then others, will fail and then try to revert back and it leaves VSE in a nuttered state.  Below are some snipits from the log of a failed machine.  Any ideas?

       

      [10:48:05:230] - Attempting to start dependent services

      [10:48:05:230] - MfeEnumDependentServices:

      [10:48:05:293] - MfeEnumDependentServices: Found 0 dependent services on McShield

      [10:48:05:293] - No dependent services found

      [10:48:05:293] - Lockdown: Setting DACL for service mfevtp

      [10:48:05:293] - Lockdown: Using 'protected' DACL

      [10:48:05:293] - Lockdown: Setting DENY permissions for service

      [10:48:05:293] - Lockdown: Setting ALLOW permissions for service DACL

      [10:48:05:355] - LockDown: ERROR: Failed to set DACL

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~

      [10:48:08:527] - Lockdown: Setting DACL for service mfevtp

      [10:48:08:527] - Lockdown: Using 'protected' DACL

      [10:48:08:527] - Lockdown: Setting DENY permissions for service

      [10:48:08:527] - Lockdown: Setting ALLOW permissions for service DACL

      [10:48:08:558] - LockDown: ERROR: Failed to set DACL

      [10:48:08:558] - ERROR: Failed to configure VTP service

      [10:48:08:558] - parseBase: exit=0

      [10:48:08:558] - ERROR: parseGeneral: Install failed

       

      Now, all I have to do is manually run the old 8.8 without sp1 install and it gets back to its original state.  But considering we have over 3k clients, I realy don't want to take a chance of having a "few" fail as we roll over to new ePO server.