1 Reply Latest reply on Aug 21, 2012 3:42 PM by redjet

    6807/6808 DAT issue and older VSE

    andyross

      I just want to verify that the issue with the two DAT's ONLY affects 8.8? 8.7 and 8.5 should be OK? Or is McAfee ignoring previous versions?