8 Replies Latest reply on Nov 5, 2009 9:29 AM by Rsteven1

    VirusScan 8.7.0 Hotfix 2 & Windows 7 Crashing

      I'm currently running EPO 4.5 deploying 8.7.0 as well as hotfix 1&2 through McAfee Agent 4.5.0.1270. I keep getting the below error aaprox. 2-3 times daily.

      Faulting application name: McShield.exe, version: 14.1.0.515, time stamp: 0x4a79054b
      Faulting module name: mscan64a.dll, version: 5.300.0.2777, time stamp: 0x486bbc99
      Exception code: 0xc0000005
      Fault offset: 0x00000000002f0cf5
      Faulting process id: 0x590
      Faulting application start time: 0x01ca46b9afef0b25
      Faulting application path: C:\Program Files (x86)\McAfee\VirusScan Enterprise\x64\McShield.exe
      Faulting module path: C:\Program Files (x86)\Common Files\McAfee\Engine\x64\mscan64a.dll
      Report Id: 8239c773-b2b3-11de-960a-005056c00008

      Previous event in the log:

      VSCORE.14.1.0.515
      Exception Code : 0X00000000C0000005
      Exception Address : 0X00000000122F0CF5
      Exception Parameters : 2
      Param 1 = 0X0000000000000001
      Param 2 = 0X0000000000000EF4

      Running full release Windows 7 64-bit enterprise on 25+ workstations. Mine is the ONLY one to flag McAfee at startup with UAC so I turned that totally off but it seem like now I keep getting on-access scan disabled messages all day forcing me to reboot or at least log off to enable it once again. Hotfix 2 and Agent 1270 are only a week old, so I am sure there are some isses yet undiscovered but I have already COMPLETELY removed all virusscan software, agent, folder delete, etc. and even on the redeploy I am having these issues. Any thoughts?