3 Replies Latest reply on Aug 21, 2012 7:18 AM by halton

    New Issues

    halton

      My daughter's Laptop is a Dell with Windows7 as an operating system and uses Mozilla Firefox as a browser. Her issue is that she can't get onto the Internet. She can access our home network but can't seem to access the Internet. She called the D-Link people and they tried all kinds of things and eventually came to a conclusion that it is the fire wall.

       

      Lately I have been getting a message that I should change my default search engine from Google to McAffee Search so far I haven't had any issues with the Google search. So I am inclined to leave it with Google. Do you have any suggestions.

       

      Any Help you can give me will be greatly appreciated.

       

       

      Thank you.

       

       

      Jerry

        • 1. Re: New Issues
          Peter M

          There is no such thing as McAfee Search so not sure what that's about, possibly a SiteAdvisor message?    As this appears to be caused by McAfee software as you've posted here, try uninstalling the software and running the MCPR cleanup tool (see Useful Links at the top of this page), reboot,  & then try re-establishing the Internet connection (usually easily done by repairing the conection in Windows) then try reinstalling your software from the online account.

           

          This may have been caused by a bad update that surfaced sometime yesterday, see the Announcement at the top here:  https://community.mcafee.com/community/home

           

          Hint: If you can't get he connection up and running straight away or can't download MCPR try downloading it to a removable flash drive - USB stick or similar.

           

           

           

          Message was edited by: Ex_Brit on 20/08/12 1:54:46 EDT PM
          • 2. Re: New Issues
            Hayton

            I won't comment on the connection issues. As for the search-engine prompt : it may be something to do with SiteAdvisor. The SA options has a setting which says "Make Yahoo my browser's default search engine" and there's also a box you can check to enable Secure Search in the browser.

             

            If it happens again perhaps halton could post a screenshot of this change-search-engine message.

            • 3. Re: New Issues
              halton

              Thank you for everything.

               

              Jerry