8 Replies Latest reply on Aug 24, 2012 8:43 AM by jspanitz

    Certificate Chain Filter Error

      I am seeing the following in the mgw-core.errors log:

      [2012-08-14 19:18:49.618 -07:00] [CertificateFilterPlugin] [CannotLoadCRL] Cannot load CRL of CA 'GlobalSign - GlobalSign' with digest '31c069f477c7dce325b828886efda03f4008bf85' ('error:0407006A:rsa routines:RSA_padding_check_PKCS1_type_1:block type is not 01').

       

      and I'm getting the following emailed to me:

      Update Event triggered [1651]:1 of the recently updated CRLs for the certificate chain filter can not be loaded; origin:Certificate chain filter; severity:4

       

      MGW 7.2

       

      What do I need to do to correct these errors? Any help is appreciated!

       

      Erich