4 Replies Latest reply on Aug 17, 2012 9:16 AM by sdelvecchio

    Product deployment not working for one server client

    web1b

      I am trying to deploy VSE 8.8 using the same process that has worked for other servers on this network.  The system I'm trying to deploy to is Server 2003 R2 Enterprise 64-bit.

      I deploy the agent through ePO and then apply tags that link to tasks that deploy VSE.  It works fine for other similar systems here.

      I noticed issues form the start for this system.  When the agent is deployed, there is no McAfee icon in the task bar and there is no McAfee shown in the start menu.  I have already tried rebooting and reinstalling the agent.  The event log on the system shows that McAfee agent successfully installed and the ePO console shows the server as being in managed status, but there is still no McAfee icon or program group in the start menu.  I tried turing off the Windows firewall and it didn't solve anything.

      The client task to deploy VSE 8.8 doesn't work, so I tried running a product deployment task manually and it shows the status of failed.  I don't see any reference to attempted installation of VSE in the event viewer of the server that it was deployed to.

       

      Since nothing is being logged in the event viewer log, where I can I see what is causing these issues?

      What are likely causes to these problems that would only affect 1 server instead of all?

       

      on 8/14/12 11:15:28 AM CDT