2 Replies Latest reply on Aug 13, 2012 8:39 AM by geek

    Webreporter and Delegated Reports


      Hi all !


      I have created case but may be someone has quick answer for my question?...


      When I setup Delegated reports for logon account and select domain group in field "Only selected users&groups" so when I log in under that logon account there is no data displayed on dashboard. But If I select user that included in previous domain group than data is displayed correctly.


      For example: I have got "Internet" domain group which contain 2 users: user1 and user2


      If I select this group in delegated report - there is no data. If I select user1 and\or user2 in delegated report - the report shown correctly.


      Please advise me how to resolv this issue.


      PS. Webreporter Build 1214 on Windows server 2003.

        • 1. Re: Webreporter and Delegated Reports

          If a logon account is delegated to a group or domain, their report results will be limited to that group or domain.  So, if data is not showing in the reports for a delegated account, then data in the database is not associated with the group or domain. Web Reporter checks the domain (called directory in Web Reporter) during log parsing) during log parsing.  So if you don't have the directory added to the log source before parsing logs, it will not be assocaited with the directory and data will be assigned to the "-" directory.


          If you want to see which directory contains the data, go to Administration -> Options -> General, and enable "display directories with user and group names", then run some report that include the user names. 


          Assuming users are assigned to your directory, then getting them assigned to groups is easy.  Just create a group filter that you want to run reports for, then update the directory.  See KB67630


          • 2. Re: Webreporter and Delegated Reports

            Hi sroering!


            Thanks for the thorough and detailed response. It is pleasant to deal with a professional.


            Thank you very much!