1 2 Previous Next 12 Replies Latest reply on Aug 13, 2012 3:17 PM by Peter M

    Question after update?

    jerome.lichne

      Hello,

      a moment ago, today, I had a McAffee update with re-starting my computer (mine with Vista).

      The version is in my signature.

      I observe that I have no more McAfee Add-on in IE9 settings (scriptproxy).

      With C.Cleaner which indicates precisely all add-ons at IE 9 starting, same thing: no more McAfee.

      Is this normal?

      Regards,

       

      Ce message a été modifié par: jerome.lichne on 13/08/12 07:28:12 CDT

       

      Ce message a été modifié par: jerome.lichne on 13/08/12 07:37:15 CDT
        • 1. Re: Question after update?
          Peter M

          No it isn't normal for no add-ons at all from McAfee.  You should see SiteAdvisor and Scriptscan at least listed in Add-ons/plugins depending on the browser, which in Firefox at least usually needs to be enabled manually.   Try right-clicking the taskbar icon and check for another update.

           

          Or run the Virtual Tecnician http://mvt.mcafee.com/

          • 2. Re: Question after update?
            jerome.lichne

            Hello Peter,

            SiteAdvisor is not installed.

            But BEFORE this update I had "McAfee scriptproxy" as add-on in IE9. It is not even in add-on or plugins list.

            And on my wife computer with W7, which is not yet updated, I find McAfee add-on.

            I ran Virtual Technician: nothing wrong.

            No update available.

            Must I have, one more time, to uninstall then re-install?

            Or does  this new version work differently???

            Regards,

             

            Ce message a été modifié par: jerome.lichne on 13/08/12 08:04:02 CDT

             

            Ce message a été modifié par: jerome.lichne on 13/08/12 08:05:15 CDT

             

            Ce message a été modifié par: jerome.lichne on 13/08/12 08:06:46 CDT
            • 3. Re: Question after update?
              Peter M

              Try going to http://www.sitadvisor.com and downloading it from there.

              • 4. Re: Question after update?
                jerome.lichne

                Peter,

                Site Advisor is not installed because I don't use it.

                I have unsintalled McAfee with MCPR then re-installed it on my account in the website. The version available is the old one....

                I have now my old version (not the version of today as in my signature) but Security Center 11.0.678 / Virus scan 15.0.302 engine 5400.1158/ Firewall12.0.360/

                Antispam 12.0.292/ QuickClean  11.0.418

                And I have McAfee scriptproxy in IE9 add-ons!!!

                My question is: when an automatic update upgrades my sotfware to the new version, must I expect that the same problem reappears??

                Regards,

                • 5. Re: Question after update?
                  Sc00ter

                  When I installed VirusScan Build 15.6.225, ScriptScan was disabled by default.  I had to go to Setting in Real-Time Scanning to turn on "Scripts in Internet Explorer and Firefox".  Once you check the option, ScriptScan should appear as an add-on in both IE 9 and Firefox.  In previous builds ScriptScan was enabled by default.

                  • 6. Re: Question after update?
                    Peter M

                    I don't have that item in my add-ons either so I assume it no longer exists or doesn't apply in my case.   Technical Support would know more about it.

                    • 7. Re: Question after update?
                      Peter M

                      Sc00ter wrote:

                       

                      When I installed VirusScan Build 15.6.225, ScriptScan was disabled by default.  I had to go to Setting in Real-Time Scanning to turn on "Scripts in Internet Explorer and Firefox".  Once you check the option, ScriptScan should appear as an add-on in both IE 9 and Firefox.  In previous builds ScriptScan was enabled by default.

                      Thanks for pointing that out, I missed that....oops, sorry Jerome.

                      • 8. Re: Question after update?
                        jerome.lichne

                        I think that Scooter has the answer... and I worked with re-installation for nothing!

                        I did not see this option in the settings!

                        So when I turn to the new version, I'll go in 'real time" settings and click this option.

                        But why this update turned off this choice and changed our own settings choices?

                        Regards and sorry for loosing your time!

                         

                        Ce message a été modifié par: jerome.lichne on 13/08/12 09:31:33 CDT

                         

                        Ce message a été modifié par: jerome.lichne on 13/08/12 09:32:01 CDT
                        • 9. Re: Question after update?
                          Peter M

                          I didn't see that either, I'm so sorry!!  I have no idea why it's turned off.

                           

                          I'll ask at our conference call later and let you know.

                          1 2 Previous Next