3 Replies Latest reply on Aug 21, 2012 7:57 AM by tcintd

    next hop proxy mark as down - URGENT

      Guys,

       

      i have few proxies version 7.1.6.1. in a cluster reporting "next hop proxy has been marked as down for 10 seconds" . I have checked DNS, routes, interface errors on the proxies and all seems OK.

      could this be a cosmetic bug or something else?

       

       

      Thanks

       

      franco

       

      Message was edited by: franco.isaac on 8/10/12 7:40:02 AM CDT
        • 1. Re: next hop proxy mark as down - URGENT
          asabban

          Hi Franco,

           

          I don´t think it is possible to answer this from only the dashboard screenshot. For me it seems that MWG is marking the next hop as down every now and then, which could have a lot of reasons. I took a quick look at known issues and it seems that for versions < 7.2.0.2 there is a timeout when talking to a next-hop that could be too small, e.g. if the next-hop proxy takes too long to resolve a URL it may become marked as down. Additionally connecting to a non-exsiting or not-responding HTTPS website could lead the next-hop to be marked as down.

           

          I would consider upgrading to 7.2.0.2 (which replaces 7.1.6) and check if the issue persists.

           

          If it persists or you cannot upgrade to 7.2.0.2 I recommend to file a service request with support and have them verify what exactly happens. They may provide a proof that an upgrade to 7.2 will solve the issue or find something else that causes the problem.

           

          Best,

          Andre

          • 2. Re: next hop proxy mark as down - URGENT
            Corsar

            Are there any news about this issue? Is the update to 7.2.0.2 helpful or has the McAfee support any ideas?

             

            FF

            corsar

            • 3. Re: next hop proxy mark as down - URGENT

              hi,

               

              try to increase the "initial connection timeout" to 150 secondes in the proxy settings

               

              Best

              Thierry