3 Replies Latest reply on Aug 14, 2012 4:18 PM by wwarren

    No Shield on Taskbar on 64bit Win7 - VSE 8.8p1 w/HF735512

      Howdy,

       

      I've read elsewhere that VSE 8.8 running under 64-bit Windows 7 does NOT display the McAfee shield on the taskbar.

       

      Is this true or am I just doing something wrong?   If it is true, is there an easy way to display the shield so they users will still get that 'warm fuzzy' feeling that AV is alive and well?

       

      Thank you very much,

       

      Frank

        • 1. Re: No Shield on Taskbar on 64bit Win7 - VSE 8.8p1 w/HF735512
          wwarren

          Perhaps we're referring to the Shield being present in the system tray area, but being located in the "hidden" area rather than the always visible area?

          Icons can be configured to "always show", or that setting can be made globally but by default ours will behave like most others and will be tucked away in the "hidden" area.

          • 2. Re: No Shield on Taskbar on 64bit Win7 - VSE 8.8p1 w/HF735512

            Thank you for the reply.  No, I'm not talking about the icon being marked 'notification only' or any of the other settings.

             

            What I'm saying is that the icon is NOWHERE.  From the user persepective, the user does NOT see the freindly shield and calls the help desk to report a problem.  All services of course are running and their machine IS protected, but without the friendly icon.

             

            I've seen numerous posts that this happens a lot.  Is there a hotfix or something I should look at?

             

            Thank you very much,

             

            Frank

             

            Message was edited by: fwirsch on 8/14/12 6:51:49 AM CDT
            • 3. Re: No Shield on Taskbar on 64bit Win7 - VSE 8.8p1 w/HF735512
              wwarren

              Interesting. If the icon is NOWHERE then it tells me SHSTAT.exe is not running. This process controls the icon.

               

              But, if you are using a current McAfee Agent version then SHSTAT.exe terminates itself on purpose, and defers control to the MCTRAY.exe process, which loads our SHSTAT.DLL instead - still, you should see an icon except it'll be the "M" icon.

               

              Whether SHSTAT.exe or MCTRAY.exe is in control of the icon display, either should adhere to your configured policy. So if it's not behaving as you expect, you may have an issue where the process responsible for the icon is simply failing. That would be an issue to investigate.