4 Replies Latest reply on Aug 8, 2012 5:15 AM by Superhoop

    EEPC 6.1.2 Error EE040001 Trying to Remove EE

    Superhoop

      HI,

       

      Have been handed a Windows 7 laptop today that has had windows corrupted and will not boot past windows. Keeps going into the recovery options for win 7. The EEPC splash screen prompts, can autheticate ok then goes into the recovery asking to restore. None of these options currently work.

       

      Need to remove EE so we can take data of the hard disk.

       

      Using the EE Tech disk I have authorized using the code of the day which worked. I then click on Token and get the following error

       

      Error EE040001 : Endpoint Encryption device driver not present

       

      I then click on file and try importing the xml file from ePO. Same error.

       

      Disk Alg is currently showing as Unknown. Disk Information, Set Algorithm and Set Boot Disk all come up with the same error.

       

      No info on the mcAfee KB for this.

       

      Any ideas how I can get round this and authenticate so i can remove EE ?

       

      Thanks

      Dan