1 Reply Latest reply on Aug 14, 2012 10:03 PM by Pritish

    Users cannot connect to Microsoft VPN when McAfee Firewall is enabled

      The ports that need to be open for MS VPN for PPTP are 1723 TCP and 47 GRE. There is no option to add a GRE port on this firewall so I tried port 47 for TCP/UDP and I still get no connection. Please advise.

        • 1. Re: Users cannot connect to Microsoft VPN when McAfee Firewall is enabled
          Pritish

          Hi Vmccaskill,

           

          Please follow the given instructions to get the VPN issue resolved.

           

          1. Open security center using your login credentials.

          2. Click on policies-->add policy-->firewall protection-->Administrator configures firewall

          3. Change firewall protecion mode to Report mode.

          4. Custom settings--> Edit

          5. check mark all File and Print Sharing,Remote Assistance ,Remote Desktop

          6. Select any computer

          7. Add connection

          8. Go to -->connection name ( type any name)

          9. Allow the ports TCP port 1701,TCP port 1723,TCP port 1752,TCP port 1753,UDP port 500.

          10. click on ok.

          11. Save the changes.

          12. Apply the policy to your computers.

           

          RIght click on the M-icon on the system tray and run a manual update and check for the status.

           

          Revert for any clarifications.

           

          Regards

          Pritish P.