1 Reply Latest reply on Sep 10, 2009 10:20 AM by chris128

    VirusScan 8.0i will not update on several PCs

      We are using VirusScan 8.0i with EPO Server 3.6.1 and recently have noticed that a lot of PCs in our network have a DAT date of March 2005 :eek: So we tried to update them and got a message in the updater window (on the PCs) saying invalid virus definitions or something. Apparently this could be because the PCs are too far out of date, so I downloaded the latest SuperDAT and added that as a package into EPO and changed the update policy to include SuperDATs as well but still no change (this was over a week ago). The other day when I was on one machine I tried to manually install the SuperDAT but it said something like "the client has refused the requested update" and cancelled.
      I've also checked in the latest engine into EPO but still nothing! What else can I do to get these machines to update?

      Thanks
      Chris
        • 1. RE: VirusScan 8.0i will not update on several PCs
          OK I just installed patch 16 for VSE on one of the problem machines and then tried installing a superDAT and this seemed to work ok but then when I went to do an Update Now to bring it up to the very latest DAT it just stopped on "Backing up file(s) SCAN.DAT, ,NAMES.DAT, CLEAN.DAT". I left it for over 20 minutes and it was still sat on that so I had to end the process...

          I restarted the Mcafee Framework service and then it let me try the update again but did the same thing :(

          EDIT: When I look in task manager while it is sat on Backing Up Files(s) SCAN.DAT etc I can see that the UpdaterUI process is not doing anything at all but the McScript_InUse process is using over 50% of the CPU constantly...

          EDIT EDIT: I left it even longer this time and when I came back the update interface had disappeared and when I checked the DAT date was on the latest version. So just hoping that now that I have added patch 16 to the repository then all the other machines will automatically install that and then install the superDAT from the repository and then install the latest DAT (I realise this might take more than one update session). Will check in a few days and see if any of the machines have changed.