1 2 3 Previous Next 25 Replies Latest reply on Nov 2, 2012 5:17 AM by twenden

    MA 4.6.0 Patch 2

    Schnuecks

      Hello,

       

      after the update to MA 4.6.0.2918 our SuperAgent Reposiories doesn't work.

       

      The error is 10061. Unable to connect.

       

      With the previous version everything is alright.

       

      Any idea?

       

       

      PS: Logs are available when i am back at work.

       

      on 02.08.12 06:44:16 CDT
        • 1. Re: MA 4.6.0 Patch 2

          We are seeing the same issue over here. I ended up rolling back the superagents to Patch 1 for the time being.

           

          There is some sort of unhandled exception in the framework service on the superagent that causes the service to stop and unfortunately I rolled back before I thought to grab a copy of the log.

          • 2. Re: MA 4.6.0 Patch 2
            csteels

            Getting exactly the same here, very very unimpressed. This is the first time I've ever had a problem deploying the agent itself and unsure how to play it.

             

            Which log will tell me whats gone wrong with the update?

            • 3. Re: MA 4.6.0 Patch 2

              I've now got a ticket open with support about this, and will pass on anything useful I hear about it. For now, I've set up a tag in ePO to stop deployment to superagents and rolled them back to patch 1.

               

              csteels:

              On Server 2008 R2/Win 7 the logs are in: C:\ProgramData\McAfee\Common Framework\DB. The Agent log shows the unhandled exception, and you will probably have an error in the windows application log as well.

              • 4. Re: MA 4.6.0 Patch 2
                csteels

                Thanks mjd, the DB folder looks to have disappeared although I have these events in the Application log.

                 

                MSIinstaller Event ID 11728

                Product: McAfee Agent -- Configuration completed successfully.
                For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

                 

                McLogEvent Event ID 257

                Blocked by access protection rule. Access to object C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE was blocked by rule Common Standard Protection:Prevent termination of McAfee processes.


                McLogEvent EVent ID 257

                Blocked by access protection rule. Access to object C:\Program Files\McAfee\Common Framework\udaterui.exe was blocked by rule Common Standard Protection:Prevent termination of McAfee processes.


                McLogEvent EVent ID 258

                The update failed; see event log.

                • 5. Re: MA 4.6.0 Patch 2
                  csteels

                  When rolling back can I just check 4.6 P1 version back into EPO and it will install over the messed up 4.6 P2?

                   

                  Im very annoyed at this happening with something that has supposedly been tested...... and at a time when Im trying to justify the cost of our McAfee products to the business this happens to give them ammunition against it.

                  • 6. Re: MA 4.6.0 Patch 2
                    Schnuecks

                    @csteels

                     

                    My temporary solution was to check P1 in previous, tag the repository server and the P2 is rollout just on clients and server without this tag.

                     

                    Then select the reposerver and install P1 over existing installation.

                     

                    Nachricht geändert durch Schnuecks on 04.08.12 04:07:26 CDT
                    • 7. Re: MA 4.6.0 Patch 2
                      csteels

                      I've done the same thing to get by, do you know if theres any news on a patch that works?

                      • 8. Re: MA 4.6.0 Patch 2

                        @mjd77 Did you ever hear back from McAfee support on this?  For some reason now that I have rolled back the agent on the repository servers, they are being disabled everynight in my McAfee Agent > Repository policies.  Very frustrating.

                        • 9. Re: MA 4.6.0 Patch 2

                          I'm still waiting on McAfee Support to provide a solution other than "roll back the agents".

                           

                          They appear to have published a KB article about the issue at:

                          https://kc.mcafee.com/corporate/index?page=content&id=KB75921

                           

                          Thanks.

                          1 2 3 Previous Next