5 Replies Latest reply on Jul 31, 2012 12:14 PM by Kary Tankink

    How to block old versions of Java?

    techchick69

      Hi all,

       

      Can any ePO HIPS pro's out there please tell me how I can go about blocking old versions of Java using the HIPS/Application Blocking/Blacklisting feature?  I'm not 100% sure how to do this.

       

      Any advice and feedback would greatly be appreciated!

       

      Thanks!

      Y