0 Replies Latest reply on Jul 31, 2012 1:42 PM by jefbaugh

    Error 0xEE040001 leading to Error 0xEE010002

    jefbaugh

      Seeing this issue on some machines. Nothing unusual about the make/model of PC, configuration, or the deployment method (meaning its working on most other machines of the same type):

       

      2012-07-20 16:11:42,147 INFO    MfeEpeStatusService                  Creating Event to request data for assigned users
      2012-07-20 16:26:28,052 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 16:26:28,068 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 16:26:33,349 INFO    EpoPlugin                            userHandler: handling GetAllUsers response
      2012-07-20 16:26:33,349 INFO    MfeEpeStatusService                  Received data for assigned users
      2012-07-20 16:26:33,380 INFO    MfeEpeCoreEncryptionPlugin           --- Activation Begins ---
      2012-07-20 16:26:33,380 INFO    MfeEpeStatusService                  Activation has started
      2012-07-20 16:26:33,380 INFO    MfeEpeStatusService                  Searching available Encryption Providers
      2012-07-20 16:26:33,380 ERROR   MfeEpeGenEncryptionProviderPlugin    [0xEE040001] Opening driver
      2012-07-20 16:41:28,847 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 16:41:28,863 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 16:57:25,141 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler
      2012-07-20 16:57:25,141 ERROR   EpoPlugin                            collectProperties: failed to handle property collection: [0xEE010002] Failed to wait for messages for service
      2012-07-20 16:57:25,657 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 16:57:25,672 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 16:57:26,797 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 17:12:27,593 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 17:27:28,388 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 17:42:29,183 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 17:58:25,821 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler
      2012-07-20 17:58:25,821 ERROR   EpoPlugin                            collectProperties: failed to handle property collection: [0xEE010002] Failed to wait for messages for service
      2012-07-20 17:58:26,352 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 18:13:27,163 INFO    EpoPlugin                            enforcePolicy: Policy Enforcement is already in progress, skipping this one.
      2012-07-20 18:28:27,958 INFO    EpoPlugin                            enforcePolicy: Timed out waiting for activation from a previous policy enforcement.
      2012-07-20 18:28:27,958 INFO    EpoState                             == End of policy enforcement ==
      2012-07-20 18:28:27,958 INFO    MfeEpeStatusService                  Policy enforcement has completed
      2012-07-20 18:28:27,958 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 18:43:28,738 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 18:59:26,485 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler
      2012-07-20 18:59:26,501 ERROR   EpoPlugin                            collectProperties: failed to handle property collection: [0xEE010002] Failed to wait for messages for service
      2012-07-20 18:59:26,985 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 19:14:27,749 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 19:29:28,529 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 19:44:29,308 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 20:00:27,149 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler
      2012-07-20 20:00:27,149 ERROR   EpoPlugin                            collectProperties: failed to handle property collection: [0xEE010002] Failed to wait for messages for service
      2012-07-20 20:00:27,680 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 20:15:28,491 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 20:30:29,318 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      2012-07-20 20:45:30,175 ERROR   EpoPlugin                            enforceUserPolicy: No policy store.
      


      machine never activates, ePO does not show EEAgent installed (but does show EEPC), and the last 6 lines then begin to loop indefinately in the local log. any thoughts on what causes the driver error? can't find a solid KB on it

       

      EEPC 6.1.3 Hotfix 1

      EEAgent 1.1.3

      ePO 4.6.1