3 Replies Latest reply on Jul 29, 2012 7:57 AM by Peter M

    Hyperlinks in Outlook

      Since I installed McAfee a week ago, I've been unable to click to open hyperlinks in outlook. I've disabled the Anti-spam toolbar, but it doesn't seem to change anything. I get a message 'operation cancelled due to restrictions placed on your computer.  contact your administrator" since I am the administrator and have put no restrictions on my computer, I can only assume they are in force due to my security software. Please tell me how to disable this, it's unbelievably irritating.

        • 1. Re: Hyperlinks in Outlook
          JaiPrakash

          Hi lemax,

           

          Do you have any other browsers installed on the computer other that internet explorer?

          If yes, it is always better to make the Internet Explorer as your default browser.IE Make as default.JPG

          Navigation: Open the Internet > select ‘Tools’ from the menu > Internet Options > select the ‘Programs’ tab.

          You need to then select the button labeled ‘Make Default’.

          You need to then click the ‘OK’ button and get the changes saved.

           

          Restart outlook and check whether the hyperlinks in outlook is working.

           

          If already your default browser is Internet Explorer, then kindly update me with the following information’s:

          Version details of Outlook: 2007 / 2010…?

          McAfee Product: Total Protection / Internet Security, etc..?

          Version details of installed McAfee Product:

          (Navigation: Open McAfee product > Click About on the top right)

          • McAfee Security Center:
          • McAfee Virus Scan:

                      DAT version:

          • McAfee Personal Firewall:
          • McAfee Anti-spam:
          • 2. Re: Hyperlinks in Outlook

            I've been having this issue since the last McAfee update. In all the years I've been using McAfee this has never happened before. I've had to go into the registry and fix this issue manually twice in the past week. At first I didn't know what it was, then each time I fixed it, a day or two later McAfee would pop up telling me it just stopped outlook.exe from connecting to the internet - without giving me an option to allow it. After combing through the settings, all I could find was the firewall settings telling me that Outlook is permitted to make outgoing connections, yet ... the warning dialog pop-up says otherwise.I have checked every other program, all settings and everything else I could think of - and I can think of a lot of things after 30 years of computer experience.

             

            Telling us to use IE is not an answer, it's a smug dismissal of a real problem. There is clearly a correlation between the last update and this problem. Please look into this and address this issue.

            • 3. Re: Hyperlinks in Outlook
              Peter M

              On my machine Outlook has full access in Firewall not outgoing only.   Try editing those settings.

               

              Also make sure Outlook has all its defaults in Default Programs

               

              Message was edited by: Ex_Brit on 29/07/12 8:57:47 EDT AM