1 Reply Latest reply on Jul 22, 2012 3:53 PM by Peter M

    Quarantined Items don`t load .

    theuser29

      Hey .

       

      I find out from the report after my last scan , i have some viruses and trojans . I try to go to quarantined items ,but it hasn`t load .  And the problem it`s the same too at Quarantined Potentially Unwanted Programs and Trusted Items . I go to C:\McAfee\VirusScan ,but i haven`t find Quarantine . What can I do ?

       

      Regards .

        • 1. Re: Quarantined Items don`t load .
          Peter M

          It should eventually load but may take a long time oif there are lots of entries.

           

          If it doesn't then the only alternative is to delete it from within Windows, which means you'll never know what it was.

           

          First double-click the taskbar icon to open SecurityCenter

          Click Navigation (top right)

          Click General Settings & Alerts (left)

          Click Access Protection to expand that section

          Uncheck Access Protection and click Apply

          Leave SecurityCenter open on your desktop because you should re-enable Access Protection after the following steps.

          Go to C:\ProgramData\McAfee\VirusScan\Quarantine and click Edit/Select All

          Click Shift and Delete simultaneously and the folder should empty.

          Take care to delete only the contents of that folder, not the folder itself.

          Re-enable Access Protection as mentioned above and click Apply and then exit SecurityCenter.

          Those instructions are for Vista/Windows 7. 

           

          For XP the folder is found at:  C:\Documents & Settings\All Users\Application Data\McAfee\Virusscan

           

          You can reduce their number in future considerably if you are prepared to accept Tracking Cookies.  Those enable websites to remember your sign-in details etc.

          With SecurityCenter open click Virus and Spyware Protection to expand that section.

          Click Real-Time Scanning

          Click Settings and scroll down to Tracking Cookies

          Uncheck that and click Apply.

           

          Message was edited by: Ex_Brit on 22/07/12 4:53:02 EDT PM