1 Reply Latest reply on Aug 25, 2009 8:35 AM by Stoo85

    Cannot Update 8.7i error 80040154 @ 1

      I am trying to update McAfee 8.7i Patch 1 and everytime I try and update it I get the error
      "Failed to Initialise Common Updater Subsystem. Make Sure the McAfee Framework Service is running. McAfee Common Framework returned error 80040154 @ 1.

      Help!

      P.S. I've tried a repair of the install and it didn't work and I know my install works as I've put it on a large number of computer.