6 Replies Latest reply on Jul 19, 2012 12:32 AM by Pmaquoi

    Rogue Sensor 4.7

    Pmaquoi

      A few question about the new released rogue.

       

      1. After the installation through the software manager item, the old 4.6 version is still present in the main repository. Is it normal that there is no replacement ? Do we need to delete the old one manually ?

       

      2. Actually, after importing the 4.7 rogue sensor into my epo, if i check locally on some computers that have the rogue installed, i see that the 4.7 version is present but the epo shows me the old 4.6.2 in the report. The refresh could take some times ?

        • 1. Re: Rogue Sensor 4.7
          PhilR

          I think you'll have to uninstall your old rogue sensors and reinstall.  When there are no more 4.6.x sensors you can safely remove RSD 4.6.x from the Master Repository.

          • 2. Re: Rogue Sensor 4.7
            Pmaquoi

            i've tried to push a sensor on new computers that did'nt received any rogue before. The 4.7 sensor is installed correctly but nothing is showed few hours later into my epo 4.6.3.

             

            Think this product has more trouble than what is listed into the readme doc.

             

            Actually i think i will rollback to the old configuration Without the 4.7 sensor

            • 3. Re: Rogue Sensor 4.7
              Pmaquoi

              Found a big problem

              during the installation process, (i've followed carefully the HOW TO) the Rogue detection policy is not added to the policy catalog.

               

              Trying to repeat the process to see if it's possible to correct this

              • 4. Re: Rogue Sensor 4.7
                PhilR

                If you look in Software Manager in ePO at the RSD 4.7 entries it soon becomes clear which components aren't yet installed.  Go through each item in turn and do the right thing.

                 

                I noticed that this wasn't obvious when installing RSD 4.7.

                 

                Message was edited by: PhilR on 17/07/12 14:09:15 IST
                • 5. Re: Rogue Sensor 4.7
                  Pmaquoi

                  i'm usefull to the software manager. Actually it's the lonely way to install the 4.7 RSD component. The trouble is there. Even if all three components are installed, the policy was'nt present.

                   

                  i've checked, extension, product and help.

                   

                  i've deleted all three and restart an import. Now the policy is there and checked. i've pushed the sensor on a new computer but still no info from it into the epo

                  if i check the rssensor log i find this line

                   

                  2012/07/17 15:00:41: I #02108 asdk     Invalid method call

                   

                  don't know if it's normal

                  • 6. Re: Rogue Sensor 4.7
                    Pmaquoi

                    Ok that was the trouble

                     

                    i've tested the 4.7 rogue sensor import into a 4.6.3 epo three times. (with each time a rollback on my esx)

                     

                    the first and third time, nothing wrong but the second one, no policy has been imported and i've been disconnected from the console.

                     

                    Now on my two production server, everything is fine but the install process could be more stable. Especially if you look into the KB that explains somme possible issue.

                     

                    The disconnect issue is  the reason of my trouble. If the disconnect happens during the import process, no plocy is created.

                     

                    Now all rogue are on (but hte old wayà and i'm preparing some of my subnet for an election mode test.