6 Replies Latest reply on Jul 27, 2012 5:14 AM by Lakshmanan Sathyamoorthy

    Unable to Upgrade ePO 4.5 P4 to ePO 4.6

      Hi,

       

      Currently we are running McAfee ePO 4.5 P4 in our environment when i try to upgrademy ePO server from version 4.5 P4 to 4.6 it throws error message "the databaseinstance you specified does not meet the minimum requirements"The minimum database requirements are as follows-SQL Server 2005 service pack 3 or later-SQL Server 2008 service pack 1 or laterActions taken : SQL 2005 SP 3 downloaded and installed still my SQL version is SQLServer9.0.1399(SP2)