1 Reply Latest reply on Jul 16, 2012 9:53 AM by JoeBidgood

    Using ePO 4.6 to Deploy Virusscan 8.8 with current DAT files?

    web1b

      I have been able to deploy the Mcafee agent and then Virusscan Enterprise successfully.  They problem is that it deploys Virusscan with very old DAT files, Windows throws up warning messages scaring the users about the out antivirus being out of date and that it must be manually updated.  Some hours later, the virus definitions are updated automatically at the normal scheduled update time.

       

      This is a poor experience and a waste of network bandwidth deploying old definitions that need to be immediately replaced.

       

      Is there a way to use EPO 4.6 to deploy new deployments of Virusscan with the inclusion of the current definition files or at least an immediate update check at deployment time?

       

      on 7/16/12 9:14:04 AM CDT
        • 1. Re: Using ePO 4.6 to Deploy Virusscan 8.8 with current DAT files?
          JoeBidgood
          They problem is that it deploys Virusscan with very old DAT files

           

          Actually, this is not correct - the VSE 8.8 installer does not contain any DAT files at all, since they will always be out of date (unless you build a new install package every day.)

           

          Is there a way to use EPO 4.6 to deploy new deployments of Virusscan with the inclusion of the current definition files or at least an immediate update check at deployment time?

           

          This is exactly what it's doing   The installer runs an update at the end of the install to ensure that the DATs are the latest available.

           

          HTH -

           

          Joe