3 Replies Latest reply on Jul 16, 2012 6:35 AM by Peter M

    Cannot install McAfee; always asking for restart

      Dear All

      Rcently I took one-year online subscription of McAfee antivirus plus but unable to install it in the system.  Every time I am trying, it is asking for restarting the system again.  I tried to follow some of the  instructions provided by @Dinz but with no success.

       

      1.  I could not find "$mcreboot" in start up. There was an empty folder in it.

      2. Then I go to registry and then HKEY_LOCAL_MACHINE\Software\McAfee.

       

       

       

       

       

       

       

       

       

       

       

       

        • 1. Re: Cannot install McAfee; always asking for restart
          Peter M

          I have no idea which Dinz instructions you were trying without a link to them but more information might help.

           

          What is your operating system and service pack and how much free hard drive space and installed memory (RAM) do you have?

           

          What security software do you now have installed or did you have installed before?

          • 2. Re: Cannot install McAfee; always asking for restart

            Hi Ex-Brit

            Thanks for your reply. My oprating system is Window 7 ultimate, SP1, 32-bit oparating system.  Free space in C drive is 75GB and RAM is 3GB.  Before trying to install McAfee antivirus plus, I had a trail version of McAfee total protection for 30 days.  I did follow all the preinstallation steps as suggested in McAfee webpage. But still then I could not install McAfee antivirus plus yet.

            kindly help please.

             

            Regards

            • 3. Re: Cannot install McAfee; always asking for restart
              Peter M

              If you have any other anti-malware tools, especially Malwarebytes, please uninstall temporarily before trying this.

               

              Try uninstalling whatever you have via Control Panel/Programs/Uninstall a Program then run the MCPR cleanup tool showing under Useful Links at the top of this page, reboot and then run the McPreinstall tool and reinstall from your online account.

               

              If the problem persists then Technical Support should be able to help, it's a free phone call and also linked Under Useful Links.